All Services currently unavailable
Incident Report for iWireless - Outages & Issues
Update
We are continuing to monitor for any further issues.
Posted Feb 28, 2023 - 18:30 NZDT
Monitoring
We have started testing our services for internal employees. This is a closed trial for internal staff only. We hope to be able to provide public trials sometime in to a few regions in March before going live in April.
Posted Feb 09, 2023 - 18:00 NZDT
Investigating
Our system is currently being built. Our technicians expect to have this completed by the end of January
Posted Dec 01, 2022 - 13:00 NZDT
This incident affects: Internet Service (Fibre, DSL, Starlink) and Mobile (Voice, SMS/MMS, Data).